Dell Inspiron 1525 OSX

Dell laptop running Mac OS X


You are not connected. Please login or register

Help! I can't boot!

Go down  Message [Page 1 of 1]

1 Help! I can't boot! on Wed Feb 20, 2013 11:24 pm

Hello people, I hope you know about the problem I'm having.

After a long time since I last did it in 2010, I installed Snow Leopard 10.6.6 with an old Boot-132 guide from MacYourPc using Chameleon RC3 in my Dell Inspiron 1525 (which always worked perfect until I tried 3 days ago). Everything went just fine, but I needed to reinstall the Apple 10.6.2 HDA, then I happily used my hackbook for a while and shut it down to have lunch.

And when I wanted to turn it on again it shown the debug message "efi_inject_get_devprop_string NULL trying stringdata" and reboots infinitely. So I tried booting from the Boot-132 cd but when I enter either F12, F2 or F8 at startup nothing happens, it goes directly to the chameleon screen, shows the debug message and asks me to shut down and turn my laptop on again and again.

Is my motherboard screwed up? I can't even install Windows and I have the A17 BIOS version!
I look forward to hear some advice.
Thanks in advance!

View user profile

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum